Autor Subiect: igo8 pe NorthCross ES700E  (Citit de 2742 ori)

videanu adrian

  • Newbie
  • *
  • Mesaje postate: 2
  • Karma: +0/-0
    • Vezi Profilul
igo8 pe NorthCross ES700E
« : Iunie 19, 2012, 04:30:09 pm »
Salut, tocmai mi-am luat un northcross es700E cu windows CE 6.0 pe el, pe care incerc sa pun Igo8. Am citit tot felul de tutoriale de pe net desore cum trebuie scris sys.txt, si alte setari pe la igo dar cel mai departe unde resusesc sa ajung (si asta am incercat cu 3-4 kituri diferite de igo8 ) este ca dupa ce il pun cand apas pe butonul navigatie care e setat sa bata catre exe-ul igo-ului, aparatul se reseteaza, si in crash.log gasesc cam asa ceva :

Current System time: "2011-12-31 22:48:32"
Build: 8.3.4.102680   Built @ Aug 13 2009 - 15:49:18

Memory Stats:

   FreeMemory: 89 MB, 120 KB, 0 B
   TotalUseableMemory: 94 MB, 924 KB, 0 B
   MaxMemory: 132 MB, 0 KB, 0 B
   ReservedMemory: 4 MB, 0 KB, 0 B
   ActualCacheSize: 0 MB, 969 KB, 384 B
   GarbageSize: 0 MB, 969 KB, 384 B



--------------------------------------------------------------------------
 Process         Name          PID       BaseAddr   ParentPID    PrioBase
--------------------------------------------------------------------------
                  iGO8.exe  0x0522001a  0x00010000  0x00000000  0x00000003
--------------------------------------------------------------------------
--------------------------------------------------
 Modules         Name        BaseAddr    BaseSize
--------------------------------------------------
              toolhelp.dll  0x400f0000  0x00006000
               coredll.dll  0x40010000  0x00095000
                 fpcrt.dll  0x40290000  0x00012000
              oleaut32.dll  0x40500000  0x00035000
                 ole32.dll  0x40480000  0x0007a000
                rpcrt4.dll  0x40560000  0x00052000
                 lpcrt.dll  0x403b0000  0x00005000
--------------------------------------------------

--------------------------------------------------------------
 Threads                       TID       BasePrio   DeltaPrio
--------------------------------------------------------------
                            0x0523001a      251          0
--------------------------------------------------------------


Exception:   0xc0000005
At address:   0x40063458
Access violation writing address:   0x114ec000
0x40063458      (A)


WinCE CallStack snapshot (function names unknown - map file \ResidentFlash\iGO8\iGO8.map not found):

0x40029604      (A)
0x0059d11c      (A)
0x0059d038      (A)
0x0059c488      (A)
0x0059c584      (A)
0x000166c0      (A)
0x0001668c      (A)
0x40076d38      (A)
0x4005869c      (A)
0x4005286c      (A)
0x4002a898      (A)
0x4002ab88      (A)
0x4005296c      (A)
0x40063458      (A)
0x0044fd64      (A)
0x00013720      (A)
0x0001414c      (A)
0x00493384      (A)
0x00495dc4      (A)
0x00495ccc      (A)
0x004a1258      (A)
0x0049e93c      (A)
0x0001940c      (A)
0x0001e4cc      (A)
0x0016d8cc      (A)
0x00043068      (A)
0x0017b370      (A)
0x0017b3e4      (A)
0x0016ae8c      (A)
0x0016d958      (A)
0x0016ea08      (A)
0x0001c08c      (A)
0x000160c8      (A)
0x00016634      (A)
0x0063b814      (A)
0x4003c29c      (A)


Global status:

   bInFocus: 1
   bMouseDown: 0
   bInLogic: 0
   bInRender: 0
   CurrentState[128]:
   GPS Pos: (0.000000,0.000000)
   Camera: pos:(0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


din ce am inteles nu din cauza : WinCE CallStack snapshot (function names unknown - map file \ResidentFlash\iGO8\iGO8.map not found): crapa... ci din alte cauze..

any ideeas ?

Multumesc

videanu adrian

  • Newbie
  • *
  • Mesaje postate: 2
  • Karma: +0/-0
    • Vezi Profilul
Re: igo8 pe NorthCross ES700E
« Răspuns #1 : Iunie 20, 2012, 10:33:56 am »
Am reusit pana la urma sa il fac sa mearga cu versiunea iGO 8.3.4.117940.
Pur si simplu am pus folderul Igo pe residentFlash si apoi din setari->condifurare navigatie , i-am dat calea catre fisierul igo.exe.
Merge fara nici o pb.
PS. inainte de asta am incercat cel putin 5 versiuni si nici una nu a mers.

Bogdan

  • Newbie
  • *
  • Mesaje postate: 3
  • Karma: +0/-0
    • Vezi Profilul
Re: igo8 pe NorthCross ES700E
« Răspuns #2 : August 23, 2012, 06:30:54 pm »
Buna,
Va rog ajutor!
Am aceeasi pb tot pe un ES700E, insa nu merge cu versiunea respectiva. Tot RESTART cand intru in Igo.
Poti sa-mi postezi si mie un sys.txt?
Mersi.

Bogdan

  • Newbie
  • *
  • Mesaje postate: 3
  • Karma: +0/-0
    • Vezi Profilul
Re: igo8 pe NorthCross ES700E
« Răspuns #3 : August 24, 2012, 11:23:44 am »
ANYONE?
Pls help!
Chiar trebuie sa fac un drum prin tara si am foarte mare nevoie de PNA.

Mersi,

Bogdan

  • Newbie
  • *
  • Mesaje postate: 3
  • Karma: +0/-0
    • Vezi Profilul
Re: igo8 pe NorthCross ES700E
« Răspuns #4 : August 24, 2012, 04:25:35 pm »
Ok, dupa 2 zile de incercari recomand pentru aceast PNA Igo Primo v2. Merge perfect nici macar nu trebuie configurat fisierul sys.txt.
Merge impecabil.

Succes.

 

(c) 2006-2011 pdiromania.ro - radare fixe, camere de supraveghere, radare mobile, detectoare radar, staţii radio CB
Lista radarelor fixe din România - Harta radarelor fixe din România - Tipurile radarelor fixe din România